This installation is forbidden by a policy set by the system administrator. Error in Windows Server when launching an .msi installer

The error This installation is forbidden by a policy set by the system administrator means that Windows Installer components are disabled at the local security policy level. To correctly run the installer, follow these steps in the Local Group Policy Editor:

Step 1. Configuring Windows Installer

  1. Press the Win + R key combination (or open Start → Run).
  2. Type the command gpedit.msc and press Enter.
  3. Next: Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Windows Installer.
  4. Double-click the Turn off Windows Installer setting.
  5. Select the Enabled option.
  6. In the drop-down list below, select the value Never.
  7. Click Apply, then close the window.

Step 2. Configuring Software Restriction Policies

  1. In the same window, navigate to: Computer Configuration -> Windows Settings -> Security Settings -> Software Restriction Policies.
  2. If the list is empty, right-click on the Software Restriction Policies section and select Create.
  3. Right-click on the newly appeared Enforcement item and select Properties.
  4. Set the radio button to All users except local administrators.
  5. Click OK and close the Group Policy Editor.

Step 3. Applying Changes

  1. Open the command prompt (preferably as administrator).
  2. Type the command gpupdate /force and press Enter to force a policy update.
Updated Date 06.10.2026
We use cookies and web analytics services to ensure the proper functioning of the website, analyze web-site traffic, and improve the quality of our services.
By continuing to use the website, you consent to the Privacy Policy and consent to the processing of cookie files and technical data.